¿El Koala Kármico comió demasiadas manzanas?


Peligro: koalas borrachosAyer instalé la última versión liberada de Ubuntu, que es Ubuntu 9.10 Karmic Koala.  La verdad es que estoy un poco decepcionado, me recuerda (salvando las enoooooooormes distancias) a la metedura de pata de Apple con su cacareado Snow Leopard, que ya comenté.  Así que, siendo justos, si doy caña a uno, también hay que dar caña al otro.  Aunque me duela… 😦

¿Y por qué digo esto?

Ubuntu 9.10, en líneas generales, me funciona bastante bien.  Arranca rápido, aunque un poco menos que Ubuntu 9.04, que es realmente rápido iniciando.  También incluye numerosas novedades estéticas que son bastante agradables (la iluminación superior del logo durante la carga está muy bien conseguida), las nuevas fuentes usadas, la variedad en los fondos de escritorio, el selector de usuarios para la entrada… vamos, que enseguida entra por el ojo.

Pero ocurre que yo uso AMD como procesador en mi ordenador de sobremesa.  Y la versión de 64 bits de Ubuntu Karmic tiene un fallo conocido que hace que salte este molesto aviso cada vez que se reinicia el PC:

¿A que asusta encontrarse este aviso?

¿A que asusta encontrarse este aviso?

En realidad, no he notado que nada funcionase mal.  Incluso noto más ágil a esta nueva versión de GNOME que viene de serie, la 2.28.1.  He podido instalar los códec de audio y vídeo sin problemas, compiz va bien, hay algunas novedades que pueden ser muy interesantes (como el “Centro de Software de Ubuntu”)… pero el aviso de error está ahí.  Y no es algo que sólo me ocurra a mí, sino que le pasa a muchos usuarios de AMD, como pude comprobar cuando notifiqué el error a Ubuntu.

Por tanto, como conclusión, yo diría que si eres usuario de AMD y quieres probar el Koala Kármico… no lo hagas.  Al menos hasta que alguien subsane ese error que, en mi humilde opinión, debería ser motivo suficiente para haber retrasado el lanzamiento de esta versión hasta haber encontrado su solución.

Ya probaré Karmic en mi portátil (que tiene INTEL en vez de AMD) y ya contaré.   Pero, hasta que haya un parche fiable para  solucionar el error en los AMD, como protesta no publicaré mi habitual “Ubuntu para vagos: post-instalación de Ubuntu 9.10 Karmic Koala”.

Como dicen los padres cuando le dan un azote al niño: “créeme Koala, me duele más a mí que a ti…”.

Enlaces: nokilli.

4 pensamientos en “¿El Koala Kármico comió demasiadas manzanas?

  1. Yo aplique el upgrade a 9.10 desde la 9.04 hace ya bastante tiempo cuando aun estaba en versión beta con mi AMD a 64 (Phenon II) y no me ha dado problemas … eso si tampoco he utilizado mucho el home-ordenador últimamente.

  2. Pues yo tambien tengo AMD 64 bits y no me ha salido nunca ese error ( instale cuando faltaban 3 días para el lanzamiento oficial, no pude esperar!!), lo que si noto es que el flash no funciona correctamente, pero eso debe ser otro problema. Saludos

Quita un poco de mierda de tu cabeza y dime algo:

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s